Bold, Underline, etc. in Posts

by Rick Smith
in
Comments are off for this post.

Home Page Forums Ask Anything Bold, Underline, etc. in Posts

This topic contains 7 replies, has 4 voices, and was last updated by  Rick Smith 4 years, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1304

    Mark Rhodes
    Participant

    Rick,

    As an example…

    bold

      underline

    Italics

    Select the text, then click on the appropriate button. The selected text will be surrounded by tags in angle brackets.

    strong and /strong, ul and /ul, em and /em in my examples. It’s hard to type the answer without turning on the tags.

    **The outcome shows after you submit/publish. At least, that’s how it works for me and my browser.

    Mark

    P.S. And for some reason, underline didn’t work right…

    #1312

    Anonymous

    I didn’t know there was an underline. Oh, I see it: “OL”

    #1320

    Rick Smith
    Participant

    Mark –

    Correct. The underline didn’t work for me either. I thought I’d tried highlighting a word/phrase and then pressing the appropriate button. I’ll attempt it here.

    This statement is bolded. Ok. That’s weird. The only way I could get it to work was by highlighting the statement, pressing the “b-quote” button then pressing the “b” button. Let me try another one.

    This statement is italicized. Nope. Didn’t work.

    This statement is underlined. Didn’t work, either.

    The only function I seem to be able to make work is the bolding and to do that I have to use a weird combination.

    Thanks.

    Rick

    #1364

    Mark Rhodes
    Participant

    Just curious…

    Do you get the same results in another browser?

    Mark

    #1367

    Anonymous

    Yes.

    #1378

    Sean Mize
    Keymaster

    Rick, I’ll try this and see if it works:

    bold

    italics

    Sean

    #1395

    Rick Smith
    Participant

    Sean –

    Your example worked. I’ll try it here.

    bold

    italics

      OL

    Seemed to work. Previously, I was writing my word(s), highlighting them, then pressing the button. I just realized I have to first press the appropriate button, write the word(s), then press the button again to get the closing tag.

    Rick

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Share this article

Comments are closed.