What Plugin Are You Using for the Forums?

by Rick Smith
in
Comments are off for this post.

Home Page Forums Ask Anything What Plugin Are You Using for the Forums?

This topic contains 4 replies, has 2 voices, and was last updated by  Rick Smith 4 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5016

    Sean Mize
    Keymaster

    I use bbpress

    not sure why the first post isn’t showing, you might want to ask for help from someone here on the forum who knows wordpress

    Sean

    #5021

    Rick Smith
    Participant

    Sean –

    I thought it looked like bbPress. I’m gonna start a new thread. The situation has degenerated since I posted the original question. I’m starting to get frustrated. I’ve done pretty well maintaining my cool up to this point. But I can feel my calm slipping away.

    #5034

    Rick Smith
    Participant

    Sean –

    With some help from a gentleman on the OptimizePress FB group (it wasn’t an OP issue, it was a WP issue as I suspected), it appears that the situation is resolved. This morning I did some testing with bbPress on a test site I have. (It doesn’t matter if I hose up that site and have blow it away and start over. The only thing I’ll lose there is some time.) I added a couple of other plugins to it and got it looking pretty good. My next step is to install it on my membership site and see what happens.

    I didn’t completely lose my cool over the situation yesterday. Ok. I did better than I’ve done in the past but as the situation disintegrated I felt myself slowly slipping into my old pattern. I’m getting better with it. I’m not perfect at it yet.

    #5051

    Rick Smith
    Participant

    Sean –

    Turns out it was a conflict between bbPress and the OptimizePress theme. It worked on my test site because I was using one of the standard WP themes, not the OP theme. I have the OP plugin installed on that site. I found out this morning about a couple of additional plugins (one I knew about from yesterday) that would make it work with the OP theme. But I got it going yesterday with the Simple:Press plugin. It doesn’t seem to have any conflicts with the OP theme. At this point, I’m not willing to invest any more time in this issue to make bbPress work. I spent waaaaay too much time on it as it was.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share this article

Comments are closed.